Welcome to PressWork!

Want to ask a question or join the discussion? Great! Join now.

In this Discussion

using child themes
  • Hi

    I installed the theme and set up a child theme, and everything is now left justified (it's like the main container is broken or something)

    Update - I thought I would place the functions.php file in there to see what happnes, the site broke (but I've never just placed the whole functions file before just parts.

    My child theme is setup correctly otherwise.

    Cheers. Looking forward to working with the framework.
  • Hard to say without a link to your site, it sounds like some css is missing or getting on the way.
    image PressWork Support Moderator
  • Hi
    I don't know why? I have not added any css to the file.

    -----
    Theme Name: press
    Theme URI: http: //example.com/
    Description: Child theme for the Twenty Eleven theme
    Author: Your name here
    Author URI: http: //example.com/about/
    Template: presswork
    Version: 0.1.0
    -----

    I will load this onto a site at home. I need to learn abotu placing multiple wordpress sites on the one domain before I dare show you. But as you cans ee from the above post, there is nothing there (i should update description).


    Post edited by Unconformed at 2012-02-06 22:24:12
  • It can't work you used a child theme example for Twenty Eleven, there's no import of the presswork css.
    Be kind to follow exactly this tutorial http://presswork.me/2011/creating-a-child-theme-for-presswork/
    image PressWork Support Moderator
  • ok did that thanks, I was not importing the child theme. What about resets etc? I have black on the body tag no idea where it's coming from. Nto the style sheet. I'll need to get this hosted
  • I fixed that, I had set black in the dashboad. thanks guys.