Welcome to PressWork!

Want to ask a question or join the discussion? Great! Join now.

In this Discussion

HELP - Installed plugin - don't have sufficient permissions to access this page.
  • I've downloaded the plugin file to my file manager and made every file writable but I am still getting this error. Can you please give suggestions?

    Thank you

    Cindy French
  • If there are subfolders, are they writable as well?
  • So you uploaded BriefCase using FTP? Or the WP plugin manager?

    Once it is activated, do you see the BriefCase panel in the lower left of your wp-admin?
    image Senior Developer & Co-Founder of PressWork
  • All subfolders are rewritable.

    I DO see the panel in the admin section and when I click on it the screen comes up but the progress indicators on each section keep circling and circling.

    Any ideas?
  • What version of WordPress are you using? What version of PHP is installed on your server?
    image Senior Developer & Co-Founder of PressWork
  • Hi there.

    WordPress version is 3.2.1 and we have a dedicated server at MediaTemple and they are saying PHP 4/5.

    Does this help?
  • cbavotacbavota
    This answer was Accepted.
    Hmm. Can you try turning off other plugins to see if one is conflicting?
    image Senior Developer & Co-Founder of PressWork
  • I only have a few plugins installed and I have tried deactivating each one but it's still in the endless loop. These are the plugins I have installed:

    AddThis Social Bookmarking Widget
    All in one Favicon
    All in One SEO Pack
    Jetpack by WordPress.com
    WP Post Columns

    Thank you cbavota
  • So you have deactivated them all and then tried only turning on Briefcase? If you would like, send me your admin info through https://bavotasan.com/contact/ and I will take a look.
    image Senior Developer & Co-Founder of PressWork
  • Hi there - it was the W3 Cache plugin that was causing all the problems. Thank you for your help!
  • I do have the same problem. I installed the plugin with the plugin manager of wordpress. I see Briefcase in the navigation menu of wp.I deactivate the three plugins I have but that didn´t change a thing. I still have the error that I don´t have enough permissiosn.
  • (see https://support.presswork.me/discussion/469/not-having-sufficient-permissions-to-access-the-briefcase-page for more info)

    eagleeye, can you please try this url?:

    [YOUR DOMAIN]/wp-admin/admin.php?page=briefcase/


    [YOUR DOMAIN]/wp-admin/options-general.php?page=briefcase/

    When you do have the problem, does it appear with the url of [YOUR DOMAIN]/wp-admin/options-general.php?page=briefcase/briefcase.php ?
  • I don't have an error saying that I don't have enough permission, however in the briefcase settings section of Wordpress menu, I see continuous loading icons indicating as if we're still waiting for CSs, SEO & Scripts functions to load (almost 2h now).

    Also on the live page, all the options are there but when clicking on them, the fly out menus don't appear.

    Can you help?